Logo Search packages:      
Sourcecode: libmpdclient version File versions  Download package

#define LIBMPDCLIENT_CHECK_VERSION ( major,
minor,
patch   ) 

Value:

((major) < LIBMPDCLIENT_MAJOR_VERSION || \
       ((major) == LIBMPDCLIENT_MAJOR_VERSION && \
        ((minor) < LIBMPDCLIENT_MINOR_VERSION || \
         ((minor) == LIBMPDCLIENT_MINOR_VERSION && \
          (patch) <= LIBMPDCLIENT_PATCH_VERSION))))
Preprocessor macro which allows you to check which version of libmpdclient you are compiling with. It can be used in preprocessor directives.

Returns:
true if this libmpdclient version equals or is newer than the specified version number
Since:
libmpdclient 2.1

Definition at line 51 of file version.h.


Generated by  Doxygen 1.6.0   Back to index